Subversion Repositories basico

Compare Revisions

Ignore whitespace Rev 370 → Rev 371

/branches/BR-0.4/basico/widgets/wdg_browser.py
9,11 → 9,17
 
import gi
gi.require_version('Gtk', '3.0')
gi.require_version('WebKit', '3.0')
 
try:
gi.require_version('WebKit', '4.0')
from gi.repository import WebKit2 as WebKit
except:
gi.require_version('WebKit', '3.0')
from gi.repository import WebKit
from gi.repository import Gtk
from gi.repository import WebKit
 
 
from basico.core.mod_wdg import BasicoWidget